May 7, 2014

Detectado fallo de seguridad en Internet Explorer

microsoft-internet-explorer

Hace solo unos días que Microsoft advirtió de un fallo grave de seguridad en el navegador Internet Explorer en sus versiones de la 6 a la 11. El error detectado por la empresa norteamericana de seguridad FireEye es agujero que podría permitir el control remoto del equipo por parte de un atacante. El Departamento de Seguridad Nacional de EEUU emitió un comunicado aconsejando no usar este navegador hasta que no se solucionará el problema que provocaba estos ataques de forma masiva.

Aunque en un principio Microsoft no contemplaba un parche para los usuarios de Windows XP,  ya que como sabéis el sistema dejó de tener soporte el pasado día 8 de abril, finalmente se ha decidido corregir este error también para los usuarios del viejo sistema confirmando así con este su último parche de seguridad. Al parecer el error detectado en el navegador es de los conocidos como “día cero”, es decir, una vulnerabilidad que se encuentra en el sistema desde sus primeras versiones.

Este parche de seguridad se recibe desde las actualizaciones automáticas de Windows Update siempre y cuando tu sistema disponga de una licencia original y tenga activadas las actualizaciones o descargándolo manualmente desde el centro de descargas de Microsoft.

Este error ha puesto de manifiesto de nuevo la obligatoriedad de la actualización de los sistemas mas antiguos para evitar quedar fuera en un futuro de estas actualizaciones. Microsoft ha confirmado que no volverá a servir mas parches de seguridad para Windows XP.

Déjanos tu comentario

¿Quieres recibir nuestros trucos y consejos en tu correo electronico? Dejanos tu email y te los enviamos ;)